Unable to Define Scene w/ VI

  • September 5, 2017 at 1:23 pm #146102
    Lauren Bullard

    So I have completed the design portion of this project I have been working on and my final task is to create renderings. I select my tool to Define the Scene and select the Draw Boundary button, but when I actually go to draw the boundary nothing shows up. I can still “close” my invisible boundary and give it a name and description, but when I open Visual Impressions my scene is completely empty. I have tried completely closing out of AutoCAD and restarting, I have tried unplugging my USB key, but the results are the same.

  • September 5, 2017 at 4:48 pm #146276
    Tech Support
    2020 Expert

    Hello Lauren,

    I would suggest first checking your layers.  Make sure the current layer is appropriate, not DEFPOINTS or a viewport layer.   Also make sure the A-FURN-VISUAL-SCENE-BOUND layer is not locked, frozen or off.  It might also help to try Define Scene command in a new empty drawing to see if it works there.  If it works in a new drawing then the issue is probably a setting in your project drawing.
    If these suggestions don’t help, you may want to contact our Support team at [email protected] or 800-638-6002 for more in depth troubleshooting.

You must be logged in to reply to this topic.

Share this Post