My problems SOLVED – 2020 cloud issue

  • November 10, 2017 at 10:23 am #159910
    Profile photo of Chris BlackmanChris Blackman
    Participant

    So it seems after 6 hours and 2 help support people (the BEST most patient people EVER) that my issues have all been resolved by NOT using DACOR or JENNAIRE cloud catalog objects.

    So….

     

    PS I suggested that when an issue like this is known on the support side that it somehow makes it back to the forums so we will also know.

     

  • November 10, 2017 at 1:33 pm #159916
    Profile photo of Chris BlackmanChris Blackman
    Participant

    Also the JENNAIR cloud catalog seems to be causing issues.

  • November 10, 2017 at 1:57 pm #159918
    Profile photo of 20202020
    Keymaster

    Hi Chris,
    Sorry to hear you had some issues, but I’m glad we were able to work with you to pinpoint the problem and get you a workaround. Thanks for your kind words about our support team! 😊

    The good news is that we’ve identified the issue and rectified it in 2020 Design v11.8.2, which will be available by November 20th.

    Have a great weekend!

    2020 Admin

  • November 13, 2017 at 11:21 am #159993
    Profile photo of Chris BlackmanChris Blackman
    Participant

    Starting having problems with that design again. This time when using an incremental save I cut a Miele 21420527USA and tried to paste it but I get a pop up window that said Error while pasting.

    I replaced it with the same model from the Catalog Miele-16.

  • November 13, 2017 at 4:19 pm #160040
    Profile photo of Neil WilsonNeil Wilson
    Moderator

    Hey Chris,

    Would it be possible to get a copy of that file?  If you could email it to [email protected] along with some more information on what is happening when you have the issue we would really appreciate it.  It will give us more insight into what exactly is happening and hopefully allow us to figure out how to resolve it.  🙂

    Thank you

    Neil

You must be logged in to reply to this topic.

Share this Post