V11.8.1.69 Introduces Plan printing issues

  • October 13, 2017 at 1:26 am #153718

    V11.8 (all versions) have issues with printing of plans. Prints are coming out in very low resolution (unless high res is ticked which then takes ages to generate) and in monochrome. Also, the last settings are never remembered and are not capable of being set as a preference.

    PLEASE ensure that this is fixed in the next revision as this is a major issue for us. We generate probably 30 sets of plans a day and my designers are complaining bitterly about this. I am going to have to revert them back to V11.6 which is going to take me days!

    In the attached PDF, the first page is what we get in V11.8 and the second is what we get from V11.6 and have had from EVERY version prior to this (I never tested V11.7).

    Attachments:
    You must be signed in to view attached files.
  • October 13, 2017 at 10:17 am #153751
    Profile photo of Neil WilsonNeil Wilson
    Moderator

    Hey Mike,

    Thanks for the info.  We are actually aware of some issues with the printing that have come up in version 11.8.  The Support team has reported them and they are currently being addressed by the boys upstairs. 🙂

    I’ll do my best to keep you posted when we hear anything.

    A couple of work arounds that seem to have worked here are to print from Print rather that Print Preview.  Also make sure that Print area is set to entire design and that the Print Mode is set to work area.

    Neil

  • October 15, 2017 at 8:22 pm #153788

    Hi Neil,

    I actually checked V11.7 as well and that has the same issues. Irrelevant but just FYI.

    I had already tried the workarounds but they aren’t suitable so I am having to downgrade the users.

    Thanks

    Mike

  • October 17, 2017 at 5:04 pm #154105
    Profile photo of EdithEdith
    2020 Expert

    Hello Mike,

    I have reviewed the attachment that you shared with us.

    I am not certain if the description of the issues might be summarizing different scenarios, I hope you can help confirm the following:

    Was the print out done selecting wireframe or hidden lines as under the Print Mode selection? Also the version your using, let me know if it is 11.8.0. rather than 11.8.1.69 as you mention.

    I actually noticed an old behavior that no longer occurs with the most recent 11.8.1 being present on these pages.

    I will be contacting you directly so we can better evaluate these issues and provide you proper direction.

    Thank you

    Edith

     

  • October 17, 2017 at 10:12 pm #154137
    Profile photo of PaulinePauline
    Participant

    I am finding the following printing issues with this version.

    1. print settings do not save my settings as they used to.

    2. In print preview you need to click Apply on every view or the set scale is not applied.

    Cheers Pauline

You must be logged in to reply to this topic.

Share this Post